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Word Processing in Linguistics:
Installing and Using Fonts and Making PDF files
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Introduction

The intended audience of handout is anyone who wishes to be able to (i) use a regular
word processor1 to make professional-looking papers and handouts that deal with
linguistics; (ii) distribute papers and handouts electronically; (iii) print papers and
handouts from a computer other than the one that created the original file.
If you are a student in an introductory class I am teaching and you don’t want to bother
with all of this stuff, you may write the “weird symbols” in by hand. The simplest thing
to do is to leave some space for phonetic symbols or for tree branches so that you can
write them in by hand after you print out the homework. I require that all homework be
word-processed or at least typewritten, so this is not a permission to write the entire
homework out by hand. If you are a linguistics major, you should probably read on.
This handout has three parts:
A brief description of some useful fonts for linguists and where to get them;
Instructions on how to install and use the fonts;
Instructions on how to make PDF files without Adobe Acrobat.
Why do I need to know how to make PDF files? PDF is the accepted format for
professional electronic exchanges for two reasons. (i) A word-processing file that contains
special or non-standard fonts will not print correctly on another computer unless the fonts
are installed on that computer. So if you usually print your homework in a computer lab
or at the library, you should make a PDF file of the homework first. See the section on
Making PDF files below.
(ii) Fonts will sometimes not even display correctly on other machines even if they are
installed—especially if you are switching between Mac and Windows, but sometimes
even between different versions of the same operating system or of the word processing
program. Furthermore, some versions of Adobe Acrobat do not embed certain fonts
correctly, so even PDF files are not foolproof unless they are made properly (as described
in this handout).
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By “regular,” I mean WYSIWYG, which stands for “what you see is what you get.”
This refers to word processor programs that allow you to manipulate a document so that
when you print it, you end up more or less with what you saw on the screen earlier.
(Except that sometimes you don’t end up with what you saw on the screen.) WYSIWYG
word processors include, but are not limited to, the commercially available Microsoft
Word and Word Perfect and the freely available open-source programs OpenOffice
(Mac/X11 and Windows) and NeoOffice (Mac). Non-WYSIWYG alternatives to word
processing include LaTeX and its dumbed-down GUI cousin LyX. This handout does not
deal with them, but I recommend learning them if you are not afraid of a bit of code.
They are free, powerful, stable, and their output looks much nicer.
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Some useful fonts

For drawing trees:

Arboreal, a.k.a. ArborWin. Available commercially from
Cascadilla Press for $20, last I checked. Google “Arboreal” or go
to http://www.cascadilla.com/arboreal.html.

Examples:

S
ei
NP
VP
6
g
the girl
V
g
sleeps

VP
ru
V
PP
g
ru
went P
NP
g
5
to
a party

Moraic—a tree font for drawing phonological structures and
autosegmental rules. Available commercially from Cascadilla Press
for $20. It is probably of little use to non-phonologists; Arboreal
should do for most purposes. Google “Moraic” or go to
http://www.cascadilla.com/moraic.html.
Examples:

σ
eh
CC

σ
#h8
CVC

F
123h890
abcdef g

These commercial fonts do not embed properly in some versions of Adobe Acrobat, and
they will not print on a computer unless they are installed.
You can instead use the “Drawing” function of your word processor instead to draw tree
lines. Your trees won’t look as nice, but at least this does not cost extra money or
introduce any complications when it comes to printing the file. (See “Making PDF files.”)
Phonetic fonts:

SIL fonts with characters and diacritics of the International
Phonetic Alphabet. There are multiple versions; all are available
for free from the Summer Institute of Linguistics website,
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&id=Doulos
SILfont. Or google "Phonetic Fonts", and it's the first hit.

Other phonetic fonts include IPAKiel, IPAPhon, and WPPhonetic, but the SIL fonts have
become the industry standard.
Which SIL font to install: Doulos SIL. Whether you use Windows, Macintosh, or Unix,
you should install the Unicode font, Doulos SIL. (Yes, the order of “Doulos” and “SIL”
in the name is important; don't use SIL Doulos—it is obsolete and not Unicode.)
Instructions on installing and using Doulos SIL follow.
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Most word processing programs come with some sort of a symbol
font that includes mathematical and logical symbols and Greek
letters. (Those come in useful in phonology and in semantics, for
example.) I believe that the Symbol font comes standard with
Windows and Mac OS, so you shouldn’t have to do anything extra.

How to install fonts

The SIL font page includes detailed instructions on downloading and installing SIL fonts.
If you are a Windows/Word user, see also the excellent instructions on Bruce Hayes'
webpage:
http://www.linguistics.ucla.edu/people/hayes/Fonts/
By the way, if you use WordPerfect, you don't need to install a phonetic font; the program
comes with one. Corel has stopped making WordPerfect for Mac, but for PCs, it’s
actually in many ways superior to MS Word—for one thing, you can make PDF files
straight from the program. It is also much, much cheaper.
Installing fonts in Mac OS: Download the file, double-click on it, and click on "Install
Font." Mac OS does the rest.
In Windows:
(1) Save the font file to the Desktop.
(2) Go into Settings>Control Panel>Fonts. A long list of font files should appear.
(3) Drag the font file from the desktop into the Fonts folder. An “Installing Font” window
should appear briefly.
(4)Exit the Control Panel.
Check that the font is installed: In either OS, the font should appear in the list of fonts in
your word processing program. To access the list, either click on the formatting toolbar or
go to Format>Font or simply Font. (The details vary with word processor; in MS Word,
the formatting toolbar is usually displayed by default and shows “Times New Roman” or
whatever you typically use.)
4

To use the Doulos SIL font

There are many ways of using IPA fonts. I describe several here; which one you use will
depends on why you need it.
1. if you are an occasional user of IPA fonts (as in, you're enrolled in an intro course
I'm teaching and will never need linguistics again, use the Character Map/Palette
method (section 4.2 on p. 4).
2. If you use Word on Windows, I would recommend the Insert>Symbol method
(section 4.1), possibly combined with keyboard shortcuts as described in 4.3. Also
see Bruce Hayes' page for more details.
3. For Mac and non-Word users who need IPA fonts often, keyboard layouts are the
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best option (see 4.3).
Note: if you need to use phonetic characters a lot throughout your document, you can
simply switch the font of the document to Doulos SIL. It looks just like Times, and as a
Unicode font, it contains a huge variety of characters in addition to the phonetic ones,
including basic Latin, Cyrillic, and Japanese Kanas. The only shortcoming of Doulos SIL
is that it does not support boldface/italics—but other SIL fonts do.
4.1

Insert>Symbol

In Microsoft Word for Windows, you can enter symbols through the Insert>Symbol
menu. Word will pull up all the fonts installed on your computer, from which you select
Doulos SIL. A huge map of all the symbols in the font will come up. Symbols are
organized approximately by orthographic stereotype; for example, θ will be near o
because it sort of looks like o. (See following section for more on finding symbols).
When you find the symbol you want, hit Enter/OK, and it will appear in your document.
The Insert>Symbol method does not work on Macs. Use the Character Palette or
keyboard layouts (explained below) instead.
4.2

Character Map/Palette

When you need a phonetic character, you have to find the appropriate character among
the many provided by the font. To locate symbols in any font installed on your computer,
you can use the Character Map (Windows) or the Character Palette (Mac) utilities of your
OS. These utilities allow you to select and insert symbols directly into MS Word, Open
Office, and other programs.
Windows XP Character Map
To open the Character Map in Windows XP, go to Start>Programs>Accessories>
System Tools.
Mac OS Character Palette
To activate the Character Palette in Mac OS X, go to System Preferences and click on
International. Select the Input Menu tab and make sure that the “Character
Palette/Unicode” option is checked.
The Character Palette is accessible from your menu bar at the top of the screen (it shows
up as a little American flag). Click on the flag and select “Show Character Palette.” This
will display a variety of character types you can enter directly into any program.
Using Character Map/Palette
To insert a symbol into a document, switch the font to Doulos SIL from inside the
document and then go to the Character Map/Palette and insert the symbol from there.
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Keyboard shortcuts/OS modifications

Keyboard shortcuts
If you use phonetic characters a lot in your work, you might want to draw up a list of
Favorites (Character Palette, Mac) or associate key combinations to certain font symbols,
for example, Ctrl+Shift+N for [ŋ].
Keyboard layouts
The Character Map/Palette method is not practical if you work with a lot of IPA data. A
more user-friendly solution is to download and install an SIL keyboard tool. Keyman
(Windows) and IPA-SIL (Mac) allow you to integrate keyboard layouts into your
operating system so that when you switch to an SIL keyboard, you can access commonly
used symbols and diacritics by hitting Shift, Option, Alt, etc. plus the regular letter keys.
In Mac OS X, the IPA-SIL keyboard layout will produce “ʃɑθɛɾɪʔʊð” when Shift+
“sateri/ud” is entered. For instructions, see the following pages:
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&item_id=ipa-sil_keyboard
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&item_id=Keyman
I haven't tried Keyman/Windows, but the IPA-SIL keyboard layout works extremely well
on a Mac.
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Making PDF files

There are several options in addition to Adobe Acrobat for making a PDF file that is
readable and printable on any computer.
From Mac OS
In Mac OS, you can print to PDF from any program, including MS Word for Mac. This is
done from the Print menu. Go to File>Print>Save as PDF.
Making PDF on Windows from within a Word Processor other than MS Word
WordPerfect and OpenOffice allow you to make PDF files straight from the program. The
option is usually located in the File menu or in File>Print--look for something like "print
to PDF," or "send to file."
By the way, Open Office is free and has basically all of the capabilities of the most
complete “professional” versions of MSOffice, so you can avoid the PDF-making hassle
described below (in Windows) by simply using Open Office for your linguistics needs.
Making PDF on Windows for MS Word users
If you have the full Adobe Acrobat program (rather than just the free Reader) installed on
5
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your computer, it inserts PDF-making tools into MS Word. I recommend against using
them; last I checked, they were buggy and purposefully failed to embed certain linguistic
fonts. Instead, use the following method. It's more cumbersome but ultimately more
foolproof.
The following instructions are based on Windows XP and MS Word 2000, but they
should work in most versions. Mac users don't need them (see above).
(1)

Install a PostScript printer driver on your computer. Most recent versions of
Windows (98, ME, XP) have the driver you need in their driver databases, so you
do not need to download anything off the web. Go to Start>Settings>Printers and
select "Add a printer." If an "Add Printer Wizard" appears, do not let Windows
automatically detect anything--tell it which driver to install. Select HP for your
Manufacturer and select HP LaserJet 5P/5MP PostScript as the printer. (Other
PostScript printers would probably work, too, but this one is a sure bet.) Follow
the Wizard's prompts until the driver is installed.

(2)

Install GhostScript and GS View on your computer. These you actually have to
download, but they are free. GhostScript 8.00 is 5.4 MB (select the .exe file), and
GSView is a little smaller. To read more about these shareware programs, see
http://www.cs.wisc.edu/~ghost/.

(3)

To make your PDF file, first turn your word processed file into a .prn file. While
your file is open in your word processor, go to Print and select HP LaserJet
5P/5MP PostScript as your printer. Put a check mark into the box for "Print to
File." You will be prompted for the file name and location; put the .prn file
somewhere you can easily find it later. Click OK or Print.

(4)

Open the .prn file in GSView. The easiest way is to drag the .prn file onto the
GSView icon.

(5)

Have GSView convert the .prn file into a PDF file. Go to File>Convert. Select
"pdfwrite" as your Device and 600 as your Resolution (you may choose a
different resolution, but 600 works well for me). Click OK. The PDF file will be
in the same location and have the same name (except for the extension) as your
.prn file.

(6)

Delete the .prn file. You don't need it anymore, and keeping them around is
probably not a good idea because they take up a lot of room.

(7)

Check whether your PDF file displays everything correctly. If you have Adobe
Acrobat, open the file in the program and de-select the option “Use Local Fonts”
(I think it is in the Document menu, but it might be under Advanced or View.) On
a Mac, Preview.app will give you a good idea of how your file will look on
another computer. The best check is to look at the file on another computer.

Please let me know by e-mail if this doesn't work for you, or if any part of these
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instructions becomes obsolete. I have stopped keeping up with the amazing advances in
Microsoft software since I became an iLemming.
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