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CO M P U T I N G  I N  T H E  A R T S

A Basic Guide to Color 
Management

By Shelly Smith
shelly.smith@nyu.edu

Color management is a tech-
nology that helps ensure 
visually equivalent colors 

between devices, such as scan-
ners, monitors, and printers, mak-
ing it possible, for example, for an 
RGB scan viewed on an RGB moni-
tor to happily match a CMYK print 
of the same image. The goal of 
color management is to establish 
reliability, predictability, and con-
sistency of color when transferring 
or reproducing any image—a pro-
cess that can often present many 
challenges.

The following information has 
been collected and organized as 
a beginners’ guide to basic color 
management concepts. Adobe 
Photoshop is used in examples 
throughout this guide because of 
its value and range of capabilities  
as an image processing and color 
management package. 

GLOSSARY OF GENERAL 
COLOR MANAGEMENT TERMS
> Calibration
The process of adjusting specifi c 
devices to ensure that they produce 
the most accurate color possible. 
Can involve monitor adjust-
ments and/or the use of external 
hardware to precisely measure the 
output of a monitor’s phosphors 

and the density of ink on a page. 
Calibration is intended to make a 
device produce colors that are as 
close as possible to an objective 
standard. 
> CIE
The International Commission on 
Illumination (http://www.cie.co.at). 
Founded in 1920, CIE is an 
authority on lighting and is rec-
ognized by ISO, the International 
Standards Organization. The Inter-
national Standardization body 
developed a way to assign numbers 
to every color visible to the human 
eye: CIE L*a*b. 
> Color Management Module 
(CMM)
Software that translates color 
information from one profi le to 
another. Adobe Color Engine (ACE) 
is an example of a CMM. 
> Color Management System 
(CMS)
A collection of color engines, ICC 
profi les, color settings, and other 
bits and pieces to manage color. A 
set CMS applies Apple’s ColorSync 
or chosen custom profi les specifi c 
to the devices used (e.g., monitors, 
printers, scanners). Apple’s Color-
Sync or Microsoft ICM for Windows 
are system-level color management 
systems. Kodak CMS is a program-
level CMS. 

> CMYK Profile (In 
Photoshop’s Color Settings) 
A profi le which identifi es to the 
color management engine the 
capabilities of a specifi c output, 
press, or print device. Profi les for 
inkjet printers that require RGB 
images are also loaded as CMYK 
profi les. The CMYK profi le deter-
mines the CMYK working space. 
> Color Management Engine 
(Color Engine)
Software that serves as a trans-
lator between devices, mapping 
color from one device profi le to 
another. The color engine reads 
color data in a fi le and color profi le 
for any monitor, and converts the 
colors to the color space of another 
device, for example:
• Monitor > Color Engine (map-

ping translation) > Printer
• Foreign Computer File > 

Color Engine (mapping transla-
tion) > Printer 

> Color Management Policies 
(In Photoshop’s Color Settings)
These options determine what 
Photoshop does when you open 
a fi le with an embedded profi le 
that doesn’t match your working 
space. The embedded profi le can 
be retained, which may result in an 
inaccurate appearance on screen. 
Otherwise, you can convert to a 
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working profi le or simply ignore 
the profi les altogether. 
> Color Mapping
Translating color information from 
one profi le to another. A color 
engine looks at an image’s color 
data, takes into account the source 
profi le embedded in the fi le, and 
then maps color information to the 
destination profi le. 
> Color Model
A system of notation used to 
numerically describe the specifi c 
colors within a gamut. RGB, 
CMYK, Grayscale, L*a*b and HSB 
are examples of color models. 
> Color Settings
A term that refers to both the 
options you’ve selected for color 
management and the Photoshop 
dialog box. 
> Color Space
The collection of possible colors 
that can be created by a specifi c 
technique or device. In Photoshop, 
L*a*b space has the widest theo-
retical color space, encompassing 
all the colors that the human eye 
can see. RGB space is produced 
by mixing red, green, and blue 
light. CMYK color space includes 
only those colors created by using 
the four process color inks (Cyan, 
Magenta, Yellow, and Black). Color 
space is restricted by the capabili-
ties of the specifi c devices being 
used. 
> Embedded Profile
A profi le that is created when a 
fi le contains information about 
the devices with which or for 
which the fi le was prepared. RGB 
or CMYK profi les are embedded 
into the fi le itself—the document 
is tagged. When the fi le is opened 
or output, a color manage-
ment engine reads the embedded 
profi le(s) and applies the color 
management policies, either con-
verting the image’s colors to the 
working space or not. ICC-aware 

fi le formats (PSD, TIFF, EPS) give 
the option of embedding a profi le 
in the “Save As” window. Profi les 
can be changed in Photoshop as 
follows: 
Image > Mode > Assign Profi le 
or Convert Profi le 
> Gamut
The collection of colors that can be 
reproduced by a monitor or printer 
for a particular color model (e.g., 
RGB, CMYK, L*a*b). 
> International Color 
Consortium (ICC)
The ICC (http://www.color.org) 
was founded in 1993 by eight 
companies: Apple, Microsoft, Agfa, 
Adobe, Kodak, and others. Their 
intent was to establish a system to 
standardize color from computer 
to computer, program to program, 
or printer to printer. The ICC fi le 
format was developed as a way to 
store and provide access to infor-
mation about a specifi c device’s 
capabilities. 
> ICC Profile
A type of fi le (.icc for Macintosh 
and .icm for Windows) that 
records device-specifi c information 
for a monitor, printer, or scanner 
profi le. ICC profi les are loaded into 
Photoshop’s Color Settings dialog 
box as Working Spaces. 
> L*a*b 
The CIE L*a*b color model. 
> Profiling
After a device is calibrated, it is 
then profi led. Also called charac-
terizing, this process records how 
close a device comes to matching 
an objective standard for color 
reproduction. This record becomes 
the device’s ICC profi le. Calibration, 
as the fi rst step, adjusts a device to 
as close a match as possible, then 
profi ling measures any shortfalls 
in the calibration. Adobe Gamma 
control panel adjusts and profi les 
a monitor instead of calibrating 
it. Third party hardware/software 

products often calibrate using the 
same procedure. 
> RGB Profile (In Photoshop’s 
Color Settings)
The gamut that a monitor is 
capable of reproducing, along 
with vagaries in performance, is 
recorded as the RGB profi le. This 
profi le is used by the color engine. 
> Working Space
The gamut of an image’s color 
model, which is restricted by 
the device profi le. CMYK images 
have a working space defi ned by 
a CMYK profi le. RGB images are 
defi ned by an RGB profi le.

COLOR MANAGEMENT 
PROCESS 
Color management can be con-
sidered a system of compensating 
for the individual characteristics of 
devices so as to produce uniform 
color. This often entails making 
corrections based on best guesses 
or trial and error—aiming for a 
target and eventually hitting it. 

In terms of process, color man-
agement revolves around a color 
management system (CMS). The 
CMS is based on the color engine, 
software that actually translates 
one set of color values to another. 
The engine uses color profi les 
embedded in an image fi le that 
describe how a particular piece of 
hardware reproduces color. When 
a profi le is applied to the image, 
color values are skewed for the 
particular characteristics of the 
specifi c device. When color values 
need to be prepared for output to 
different devices, the engine trans-
lates the colors so that they appear 
as consistent as possible in the 
fi nal product.
Example of a Problem: 
Monitor with a blue cast that 
negatively affects the colors on 
the screen (due to settings or the 
general age of the hardware).
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Possible Solutions:
• Calibrate or adjust monitor 

to show most accurate color 
onscreen.

• “Characterize” the monitor by 
creating a profi le with RGB set-
tings. Added color is assured 
to be the same hue and tint as 
onscreen output.

• In preparation for commer-
cial printing, the color in ques-
tion should be considered as to 
whether it can be reproduced by 
print service’s inks and paper. 
An appropriate CMYK setting 
or profi le may be needed for 
the print job. RGB can display 
colors on the monitor that are 
out of gamut, meaning that they 
cannot be output on press. Color 
engines will handle the transla-
tion to colors within the gamut 
range. Colors are then translat-
ed to the CMYK color space.

• Clip colors to remove suspect 
colors from an image, avoiding 
out of gamut range completely.

• Alternately, suspect colors 
can be brought into a print-
able color space by two sys-
tems: Perceptual or Relative. In 
a Perceptual system, color is 
shifted from RGB to match as 
closely as possible the CMYK 
equivalent. In a Relative system, 
color is compressed into the 
single nearest printable color.

WORK ENVIRONMENT
The most important detail or step 
in any color management system is 
to ensure that the onscreen color is 
as exact a match as possible to the 
colors recorded in an image fi le.
1. Control ambient lighting when 

doing color correction. Too little 
ambient light isn’t ergonomical-
ly practical and too much com-
petes with the monitor. Shield 
the monitor from ambient light 
with a hood device. Shield the 

top and sides of the monitor to 
a distance of 12”. The inside of 
the hood should be matte black; 
this can be a commercial hood 
or homemade device.

2. Computer desktop should be 
as neutral as possible; gray or 
black are best.

3. In Photoshop, press the F key 
to toggle through the available 
Screen Modes for viewing an 
image fi le.

4. Remove other objects from on 
or around the monitor (e.g. fi les 
on the desktop, post-it notes on 
the monitor).

5. The visible walls around the 
monitor should be as neutral as 
possible; gray is recommended.

SYSTEM LEVEL COLOR 
MANAGEMENT
> Macintosh 
The System Preferences for Mac 
OS X ColorSync can specify ICC 
profi les. Photoshop defaults to these 
profi les when launched. Profi les can 
later be changed within Photoshop on 
a document-by-document basis, if 
desired. ColorSync can also specify 
a Color Management Module or 
CMM to handle all color conver-
sion. Document profi les will tell 
ColorSync (and programs that 
use a CMS) how to handle images 
without embedded profi les.
> Windows
The Windows CMS is called Image 
Color Management (ICM). This is a 
component of Windows designed 
to work with ICM-aware programs 
and devices to standardize color 
not used directly from Photoshop. 
Other ICM-aware programs can be 
set to use ICM by selecting: 
File > Color Management

CALIBRATING THE MONITOR
Third party calibration hardware 
is recommended for prepress pro-
fessionals, artists, photographers, 

or general Photoshop users that 
need to rely on color accuracy. If 
you generally output to a home 
or offi ce printer or a monitor for 
web publishing, however, third 
party hardware is probably not 
necessary. 

Monitors can be adjusted by 
making a profi le and saving it in a 
known location, named in a mean-
ingful manner with the monitor’s 
name and date (Macintosh profi les 
should be named with a .icc exten-
sion and Windows profi les should 
be named with a .icm extension).
> Adobe Gamma Profiling
Photoshop automatically installs 
an Adobe Gamma control panel 
that allows you to create a custom 
monitor profi le. The panel is acces-
sible in Windows by selecting:
Start > Settings > Control Panel
In Mac OS 9, select:
Apple Menu > Control Panels > 
Adobe Gamma
Adobe Gamma is not compatible 
with Mac OS X, so a display cali-
bration program is used instead: 
System Preferences > Displays > 
Color Tab > Calibration Button
The Calibration Button activates 
the “Display Calibrator Assistant”, 
which is a wizard program that 
walks you through the process of 
creating monitor profi les. Expert 
Mode turns on all of the available 
options. 

PHOTOSHOP’S COLOR 
SETTINGS 
The fi rst time you launch an image 
fi le in Photoshop, a window opens 
that gives you the option of cus-
tomizing the color settings. If you 
choose “yes”, the Color Settings 
window will open. If you choose 
“no”, Photoshop will load colors 
appropriate for a web-safe palette.

To access the Color Settings at 
any time in Windows or Mac OS 9, 
select: Edit > Color Settings
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In Mac OS X select: 
Photoshop > Color Settings
In Adobe Photoshop 7.0, color 
settings are stored in the Settings 
Folder. Deleting a profi le restores 
the fi le to the default settings. The 
Settings Folder is accessed through 
the Color Settings window by 
clicking the “Load…” or “Save…” 
buttons.
> The Settings Menu
The Settings pop-up menu at 
the top of the window is a list of 
preset packages of color settings. 
Choosing a package automatically 
confi gures the remaining options 
in the window. You can also create 
a custom package through the 
Settings menu.
> RGB Working Space
The selections made in the RGB 
working space area completely 
defi ne the RGB working space, and 
color profi les embedded in an RGB 
image space include the settings 
defi ned here. For a well-calibrated 
production environment, Adobe 
RGB is the recommended offi cial 
RGB profi le. Radius Pressview 
Monitors should use ColorMatch 
RGB. Wide-gamut dye sublimation 
printers or photo-quality printer 
operations should use ProPhoto 
RGB. Keep in mind that service 
bureaus may prefer one specifi c 
gamut over another.

Photoshop users outputting to 
inkjet printers and web designers 
are best served by using custom 
monitor profi les created with 
Adobe Gamma or another such 
calibration/profi ling procedure. The 
profi le is then geared for monitor 
display with resulting accurate 
onscreen color. Monitors profi led 
with Adobe Gamma have a custom 
profi le available in the RGB menu.
> CMYK Working Space
Proper CMYK profi les are nec-
essary even for basic inkjet 
printing. Printers handle RGB color 

data from images, but are CMYK 
devices at their foundation. Many 
inkjet printers with accompanying 
software install ICC profi les for 
combinations of resolution and 
paper quality. Service bureaus can 
also help you customize a profi le 
for a specifi c printing process. To 
load a custom CMYK profi le, in 
the Working Spaces section of the 
Color Setting window, select:
CMYK > Custom CMYK > 
Desired Profi le

If you are not working with a 
custom profi le, choose the stock 
profi le that best fi ts your needs. 
If you are unsure of which profi le 
to choose, you may want to start 
with “Generic CMYK”.
> Gray Working Space
Gray working space settings only 
affect the onscreen appearance 

of grayscale images. The Gray 
working space enables you to 
see the dot gain or gamma on an 
image. Print prepress traditionally 
uses a dot gain of 20%, while web 
professionals are best served by a 
gamma of 2.2.
> Spot
The default dot gain setting for 
Spot channels is also 20%. Dot 
gain refers to the amount of spread 
for the “dot” or drop of ink on a 
given paper stock. Coated papers 
(gloss) produce little dot gain. 
Uncoated papers absorb more 
ink and consequently produce  
more spreading or dot gain. Dot 
gain settings compensate for the 
amount of spread by reducing the 
size of each ink dot.
> Mismatch Notification 
When opening a fi le, this important 

An example of a custom Photoshop Color Settings 
profi le on Macintosh OS X.
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tool lists the profi les involved in a 
given fi le and gives you the oppor-
tunity to evaluate the situation 
and choose whether to save 
the embedded profi le, convert 
the working space, or discard 
the profi le. Activate this tool by 
checking the Profi le Mismatches > 
Ask When Opening option in the 
Color Management Policies section 
of the Color Settings window. You 
should uncheck this option when 
batch processing large numbers of 
images that must be handled in the 
same manner. 
> Color Engine
Under Conversion Options, choose 
your preferred color engine. All of 
the available engines do a good job 
of converting color from one profi le 
to another, but Adobe ACE is the 
usual choice. Mac users also have 
the option of using ColorSync or 
Apple CMM, and Windows offers 
Windows ICM engine.
> Intent
Also under Conversion Options, 
this setting determines how the 
color engine deals with colors 
that fall outside the destination 
gamut. Intent settings come into 
play primarily when converting 
from a larger to a smaller gamut. 
For example, converting from 
sRGB (small) to Adobe RGB (large) 
won’t result in a visual shift since 
the range of color is increased, 
but converting from Adobe RGB 
to a CMYK gamut will result in 
shifting. The color engine uses the 
Intent setting to determine how it 
handles these translations:
• Perceptual: Results of color 

conversion are as close as 
possible to the original accord-
ing to the human eye. If the 
source gamut is larger than 
the destination gamut, all col-
ors are shifted. Use Perceptual 
when you want to maintain the 
image’s overall appearance and 

don’t need to retain any specifi c 
colors within image.

• Saturation: Colors out of desti-
nation gamut retain saturation 
values and are brought into 
gamut by adjusting lightness 
and hue. This works best for 
highly saturated work, such as 
clipart, graphics, or logos.

• Relative Colorimetric: Colors 
reproducible in the destination 
gamut are unchanged. Colors 
falling outside the new gamut 
are brought into gamut by 
adjusting hue and saturation. 
Only colors on the fringe of the 
gamut are affected, and they 
maintain their lightness val-
ues. This preserves the image’s 
overall tonality, and because the 
human eye is far more sensitive 
to tonal changes than changes 
in hue, this option is the best 
choice for most images. 

• Absolute Colorimetric: The 
absolute L*a*b coordinates of 
source colors are mapped to 
a destination gamut without 
regard for white point mapping 
and can result in unusual color 
shifts. You can use Absolute 
Colorimetric for one- or two-
color graphics, but it isn’t 
appropriate for continuous tone 
photographic images.

> Black Point Compensation
When selected, this setting maps 
the darkest neutral pixels in the 
source gamut to the same in the 
target gamut. When unchecked, 
neutral shadows are mapped to 
black. When converting from RGB 
to CMYK, this setting should be 
selected.
> Monitor Dithering
Dithering during conversion can 
increase fi le size but can also 
reduce visible banding in contin-
uous tone images where too many 
colors are mapped to too few in 
the destination gamut.

> Desaturating Monitor 
Colors
If activated, this setting enables 
you to see more detail in the high-
lighted areas in large RGB spaces 
like Adobe RGB. This option should 
only be selected when working 
with strong highlight images or if 
part of the gamut is not portrayed 
onscreen. 
> Blend RGB Colors Using a 
Different Gamma
This setting can be used to reduce 
artifacts along distinct edges of 
an image. By default, Photoshop 
uses the assigned monitor gamma 
to blend RGB values onscreen. 
Increasing or decreasing this option 
can help to smooth artifacts.
> Loading and Saving Color 
Settings
After confi guring the appropriate 
Color Settings, click Save... You 
will be able to use the Load… 
button to access these settings at a 
later date, as needed.
> Changing Embedded 
Profiles 
Embedded profi les can be changed 
in a variety of ways. They can be 
converted upon the opening of a 
fi le; modifi ed with the color mode 
of a document; and stripped from 
the image by selecting “Discard 
the Embedded Profi le” when you 
are notifi ed of a mismatch.

To do any of the following, select 
Image > Mode > Assign Profi le:
• Strip the embedded profi le from 

the document.
• Tag document with work-

ing profi le (RGB, CMYK and 
Grayscale).

• Choose another profi le of the 
appropriate color mode.

Assigning a new working space 
does not change the color values 
in the image; rather, it embeds a 
new profi le in the document and 
shows you onscreen what the 
image will look like in that gamut. 
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The preview option enables you to 
view the result before assigning 
the changes to the fi le.

To convert the embedded 
profi le, select:
Image > Convert > Profi le 
This option does change the 
color values; the image’s colors 
are mapped from an embedded 
profi le to a selected profi le. 
Options selected in this window 
override those in Color Settings. 
The Convert command attempts to 
maintain the appearance as closely 
as possible when remapping.

SOFT PROOFING IN 
PHOTOSHOP 
Select View > Proof Setup to make 
a proof selection for onscreen 
viewing from a selection of 
profi les, including CMYK, indi-
vidual color channels, or RGB 
gamuts. Use the “Custom” option 
from the View > Proof Setup menu 
to view how the image would look 
with any available profi le. Two 
additional options for Simulate 
Paper White and Simulate Ink 
Black are available. These options 
attempt to display onscreen the 
physical characteristics of paper 
and black information recorded in 
the profi le.

Select View > Proof Colors 
to preview images on screen but 
not as a substitute for the actual 
printed proof. Hard proofs are the 
best way to color correct. Proof 
Colors is best used to view how 
RGB images will convert to the 
selected CMYK working space.

For a side-by-side compar-
ison of the effects of different 
profi les on the image, select 
Window > Documents > New 
Window. Choosing an individual 
CMYK working plate for proofi ng is 
comparable to converting a docu-
ment to CMYK and viewing a single 
channel in the Channels palette. 

SPECIAL NOTES
The fi lename in the Image window 
indicates whether a profi le is 
embedded in the image or if there 
is a profi le mismatch between 
image and working space. If an 
asterisk (*) appears after the color 
mode in the title bar, there is a 
profi le mismatch. When a pound 
(#) sign appears, the image is not 
color managed and no profi le is 
embedded.

Any color management sys-
tem’s responsibility is the accurate 
reproduction of color. If an image 
contains color casts or other color 
issues, proper color management 
won’t correct the problems. Color 
management is not a substitute for 
color corrections or adjustment 
functions.

COLOR MANAGEMENT LINKS
Consult these helpful online color 
management resources for addi-
tional information:
> Apple
Apple Main Website: http://www. 

apple.com
Apple ColorSync: http://www. 

apple.com/macosx/features/
colorsync/

Apple Seminars: http://seminars. 
apple.com/seminarsonline/
colormgmt/apple/index.html?s=203

> CMS
Aurelon: http://www.aurelon.com
CHROMiX ColorThink: http://

www.chromix.com/colorthink/
?PID=1

ColorBlind: http://www.color.com 
ColorVision: http://www. 

colorvision.com
ColorWizzard: http://www. 

colorwizzard.com 
Datacolor Spectrophotometer 

Products: http://www. 
datacolor.com/products_instru-
ments_list.jsp

FUGIFILM ColourKit: http://www. 
colorprofiling.com

GretagMacbeth: http://www. 
gretagmacbeth.com 

Praxisoft: http://www.praxisoft.com
Rods and Cones: http://www. 

rodsandcones.com
X-Rite: http://www.xrite.com
> General Concepts & 
Resources 
Adobe Systems Incorporated: 

http://www.adobe.com
CIE: http://www.cie.co.at
Color Remedies: http://www. 

colorremedies.com
Kodak: http://www.kodak.com 
Macworld: Sony Artisan Color 

Reference System: http://
www.macworld.com/2003/01/
reviews/sonyartisan/

Microsoft Color Management 
Concepts: http://msdn. 
microsoft.com/library/en-us/icm/
icm_6ulv.asp

“Out of Gamut: Color-Correct 
Vocabulary”: 
http://www.creativepro.com/
story/feature/11132.html

“Out of Gamut: Setting Up Color 
Management in Photoshop 6”: 
http://www.creativepro.com/
story/feature/14331.html

Raph’s Color Management Page: 
http://www.levien.com/gimp/
gcmm.html

Real World Color Management: 
http://www.amazon.com/exec/
obidos/ASIN/0201773406/
digitaloutbackph/104-1320756-
2803947

> International Color 
Consortium (ICC)
ICC Main Website: 

http://www.color.org
ICC Profi le Information: http://

www.color.org/wpaper2.html
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